lunes, 14 de septiembre de 2009

Juegos: 3D Speed City

3D Speed City de OmniGSoft es un elaborado juego inspirado en la subcultura rebelde de las carreras ilegales de motos de gran cilindrada.

Inicia tu recorrido en céntricas ciudades, compite con otros pilotos, apura bien tus trazadas y demuestra, siempre dentro de lo posible, quien es el mejor en cualquier tramo disponible.

Gráficamente, 3D Speed City es un juego que cuida sus detalles. Utiliza las funciones del acelerador gráfico Intel® 2700G, generando entornos en 3D con efectos de luz y suaves transiciones. Su vista en perspectiva te permitirá controlar con facilidad los movimientos de la moto.

Dale gas y vuela por las calles de Speed City.


Imágenes:




















Links de descarga
:






Descargar vía GigaSize





Descargar vía RapidShare

8 comentarios:

Brunito dijo...

Hola , que tal .. queria preguntar si alguien sabe como soluciar el siguiente problema: Tengo el s2u2 y lo uso para que me ponga las fotos en tamaño completo para cada contacto cuando este me llame, el problema es que la foto me las deforma bastante y se ven horribles. Queria saber si alguien sabe como hacer para qe las fotos se vean bien , por que ya probe con un monton de fotos y muchas son de alta resolucion, no veo el problema, espero que alguien me sepa ayudar, gracias.

Rober dijo...

te conviene entrar en el foro y dejar tu consulta ahi, y no donde comentan un juego de motos.....

pabloe9k dijo...


No hay problema, Rober, jamás dijimos nada sobre escribir preguntas. Hubiera sido más acertado que escribiera en el posteo del S2U2, pero no molesta para nada.

Brunito, lo que tenés que hacer es verificar las dimensiones de la imagen que tenés definida para el contacto. Recordá que la resolución de la pantalla del Omnia es de 240x400 pixeles, con lo cual, para que la foto no se deforme deberás usar un un tamaño proporcional, como por ejemplo 2400x 4000 o 440x800, etc.

Saludos.

gaston dijo...

quiero configurar la opcion volumen (activado vibracion desactivado) con las teclas de subir/bajar del costado.
Lo pongo en desactivado o vibracion y suena igual el sonido. Tambien probe desde menu/ajustes/ telefono/sonidos/tipo vibracion o ninguno y luego se me pasa a timbre, al igual que el icono sonidos/notificaciones donde a todas las opciones le pongo vibrar y siempre suena con un timbre (mensajes/llamadas etc) muy buen post, mi nombre gaston

JEgarcia dijo...

Hola buenas tardes,,, disculpen si molesto.. pero tengo un problema. se q la pregunta no tiene nada q ver con el posteo del juego.. q por cierto descargue y jugué un rato..bonitas gráficas:S la música de fondo me trajo un mal recuerdo :'(... jeje bueno pero no les voy a contar mi vida.. tengo un problema con el GARMIN resulta q con el MapSource cree accidentalmente unos waypoints y no se como eliminarlos no veo por ningún lado hasta intente editandolos con el MamSource y nada crea nuevos waypoints pero los q quiero eliminar siguen allí si alguien sabe algo agradecería su ayuda

pabloe9k dijo...


Gastón, lamentablemente me cuesta un poco entender tu caso. Eso te pasa con las llamadas? Te pasa con los juegos? Te pasa con las aplicaciones?

Si yo, en mi Omnia, estoy en la pantalla inicial y bajo el volúmen mediante las teclas laterales, el equipo no vuelve a emitir sonido alguno.

Obviamente estas teclas interactúan con el sistema operativo. Si yo estoy adentro de un juego y pretendo que por apretar esas teclas se baje el volumen del juego, este no me va a hacer caso.

gaston dijo...

disculpame voy a tratar de ser mas claro.
me pasa que cuando me llaman aunque tenga el celu en vibracion o silencio igual suena.
la seleccion de activado/vibracion/silencioso la hago con los botones del costado del omnia (los de subir y bajar el volumen)
quiero que cuando me llamen vibre o este en silencio.
hay otra opcion dentro del menu ajustes/personal/telefono donde tengo otra opcion de cambiar el estado de sonido o vibracion o silencio, si lo hago desde ahi y pongo vibracion... al rato me aparece como timbre y suena igual.
hay otra opcion dentro del menu ajustes/personal/sonidos y notificaciones donde a todo le pongo vibrar y suena igual.
como hago para que cuando me llamen o me manden un mensaje me vibre y no suene ????? gracias gaston excelente post

gaston dijo...

ya lo descubri, era una configuracion del photo contac pro